aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Bachmann <manuel.bachmann@iot.bzh>2016-01-22 12:25:51 +0100
committerManuel Bachmann <manuel.bachmann@iot.bzh>2016-01-22 12:25:51 +0100
commitc9a33351febfbafb58f477b1bbc9bf14a4e35d05 (patch)
treea98e6c630359d4b48bc0a6002735be164d7cd620 /CMakeLists.txt
parent4c833aad4d3dcef303b34b70f86bb1e98153dc97 (diff)
Implement Media Plugin upload API, update README.md
Media Plugin now supports a "upload?value=<file>" API. Add Media Plugin requirements to README.md. Signed-off-by: Manuel Bachmann <manuel.bachmann@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 920899a3..6049f875 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ PKG_CHECK_MODULES(dbus REQUIRED dbus-1)
PKG_CHECK_MODULES(alsa alsa)
PKG_CHECK_MODULES(pulseaudio libpulse libpulse-simple)
PKG_CHECK_MODULES(librtlsdr librtlsdr>=0.5.0)
-PKG_CHECK_MODULES(gupnp gupnp-1.0 gssdp-1.0 gobject-2.0)
+PKG_CHECK_MODULES(gupnp gupnp-1.0 gupnp-av-1.0 gssdp-1.0 gobject-2.0 gio-2.0)
IF(alsa_FOUND)
MESSAGE(STATUS "ALSA found ; will compile Audio plugin... (PLUGIN)")