aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRonan Le Martret <ronan.lemartret@iot.bzh>2017-05-19 16:58:14 +0200
committerRonan Le Martret <ronan.lemartret@iot.bzh>2017-05-19 17:09:21 +0200
commite000e3b73ee0582882324e504fe2dae7386534f8 (patch)
tree04ca7bff9a282587675935c1bd7bb81f39a740c3 /CMakeLists.txt
parent9eb56fc592c6e2c305a0fbcc69499271ac034236 (diff)
Fix cmake dependencydab_3.99.1dab/3.99.13.99.1
* update documentation (get libmicrohttpd>=0.9.54 from upstream). Change-Id: I361708fecd3b670dba0f32230fa3bcbd86fa9c55 Signed-off-by: Ronan Le Martret <ronan.lemartret@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12d78094..c3fa0e28 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,7 +70,7 @@ SET(include_dirs
SET(link_libraries
${CMAKE_THREAD_LIBS_INIT}
- ${json-c_LIBRARIES}
+ ${json-c_LDFLAGS}
)
SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)