aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Bachmann <manuel.bachmann@iot.bzh>2015-12-16 11:30:24 +0100
committerManuel Bachmann <manuel.bachmann@iot.bzh>2015-12-16 11:30:24 +0100
commit54ba761cf88de00e3b84d8692c0ec761c693c567 (patch)
tree0c66cb11d59fa960a96af5826943faeaa430151a /plugins/CMakeLists.txt
parente2d857c5f05f84de8e2642ff9272a80ea9e5fed6 (diff)
Add HelloWorld sample to CMake build
Signed-off-by: Manuel Bachmann <manuel.bachmann@iot.bzh>
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 269517ad..417321e4 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,4 +1,4 @@
-SET(PLUGINS_SOURCES audio/audio-api.c session/token-api.c)
+SET(PLUGINS_SOURCES audio/audio-api.c session/token-api.c samples/HelloWorld.c)
IF(librtlsdr_FOUND)
SET(PLUGINS_SOURCES ${PLUGINS_SOURCES} radio/radio-api.c)