aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/samples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-04-06 19:24:02 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-04-06 19:24:02 +0200
commitc0453c34a58aac8150300ab829149a0ca4d9e5ee (patch)
tree615f1fc4efe819af7d0518c7cdddf754dfb62b87 /plugins/samples/CMakeLists.txt
parente6298876fdbf457b6dd61556472060a9fa652c82 (diff)
upload of files
Change-Id: Ifbe226ddc11f67223b4215db66af1ad1108a11f5 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'plugins/samples/CMakeLists.txt')
-rw-r--r--plugins/samples/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/samples/CMakeLists.txt b/plugins/samples/CMakeLists.txt
index 24ffd91b..c3c305ca 100644
--- a/plugins/samples/CMakeLists.txt
+++ b/plugins/samples/CMakeLists.txt
@@ -6,11 +6,11 @@ TARGET_LINK_LIBRARIES(helloWorld-api ${link_libraries})
INSTALL(TARGETS helloWorld-api
LIBRARY DESTINATION ${plugin_install_dir})
-#ADD_LIBRARY(samplePost-api MODULE SamplePost.c)
-#SET_TARGET_PROPERTIES(samplePost-api PROPERTIES PREFIX "")
-#TARGET_LINK_LIBRARIES(samplePost-api ${link_libraries})
-#INSTALL(TARGETS samplePost-api
-# LIBRARY DESTINATION ${plugin_install_dir})
+ADD_LIBRARY(samplePost-api MODULE SamplePost.c)
+SET_TARGET_PROPERTIES(samplePost-api PROPERTIES PREFIX "")
+TARGET_LINK_LIBRARIES(samplePost-api ${link_libraries})
+INSTALL(TARGETS samplePost-api
+ LIBRARY DESTINATION ${plugin_install_dir})
ADD_LIBRARY(clientCtx-api MODULE ClientCtx.c)
SET_TARGET_PROPERTIES(clientCtx-api PROPERTIES PREFIX "")