aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2018-02-26 18:09:49 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2018-02-26 18:09:49 +0100
commitac7a95223a6314cca6250495ea59c3cf7e46e89e (patch)
treee79d62b2ba780d19a8b576f746a0ac8875f5ce1d /src/CMakeLists.txt
parentfc460fb90672bc80d1f140a8f6cf72d7ad95353a (diff)
supervisor: Make it a HTTP server
The supervisor now run as an HTTP server by default. Change-Id: Ia0a654cd97c941f15b212c5364d739e2196662e4 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f72d312e..bfe187f5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -89,7 +89,7 @@ INSTALL(TARGETS afb-daemon
###########################################
# build and install afb-daemon
###########################################
-ADD_EXECUTABLE(afs-supervisor afs-supervisor.c afs-discover.c)
+ADD_EXECUTABLE(afs-supervisor afs-main.c afs-supervisor.c afs-discover.c afs-config.c)
TARGET_LINK_LIBRARIES(afs-supervisor
afb-lib
${link_libraries}