aboutsummaryrefslogtreecommitdiffstats
path: root/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Bollo <jose.bollo@iot.bzh>2019-11-19 13:43:06 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2019-11-29 12:48:17 +0100
commit0fd887b7ab896e47b2f7ffe78f41738f3824a962 (patch)
treec8e1e39c1969f65387543bec49d460a4787f2624 /src/tests/CMakeLists.txt
parent5ac7bb0d9d16260d2235820e97ab47943ffc307b (diff)
u16id: Add maps for identifiers id of 16 bits
These maps will shortly be used by protocol to handle tokens/sessions/events. Bug-AGL: SPEC-2968 Change-Id: Iadef7d6e01c8ef021516749524b10ccc1abec340 Signed-off-by: Jose Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/tests/CMakeLists.txt')
-rw-r--r--src/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tests/CMakeLists.txt b/src/tests/CMakeLists.txt
index ead6790e..ab5c6edd 100644
--- a/src/tests/CMakeLists.txt
+++ b/src/tests/CMakeLists.txt
@@ -26,6 +26,7 @@ if(check_FOUND)
add_subdirectory(apiv3)
add_subdirectory(wrap-json)
add_subdirectory(globset)
+ add_subdirectory(u16id)
else(check_FOUND)
MESSAGE(WARNING "check not found! no test!")
endif(check_FOUND)