aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a7ab429..149a354f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,7 +52,7 @@ option(WITH_SIG_MONITOR_TIMERS "Activate monitoring of call expiration" ON)
option(WITH_AFB_HOOK "Include hooking" ON)
option(WITH_AFB_TRACE "Include monitoring trace" ON)
option(WITH_SUPERVISOR "Activates installation of supervisor" OFF)
-option(WITH_MONITORING "Activates installation of monitoring" OFF)
+option(WITH_MONITORING "Activates installation of monitoring" OFF)
option(WITH_DBUS_TRANSPARENCY "Allows API transparency over DBUS" OFF)
option(WITH_LEGACY_BINDING_V1 "Includes the legacy Binding API version 1" OFF)
option(WITH_LEGACY_BINDING_V2 "Includes the legacy Binding API version 2" ON)
@@ -60,6 +60,7 @@ option(WITH_LEGACY_BINDING_VDYN "Includes the legacy Binding API version dynam
option(WITH_DYNAMIC_BINDING "Allow to load dynamic bindings (shared libraries)" ON)
option(WITH_LIBMICROHTTPD "Activates HTTP server through LIBMICROHTTPD" ON)
option(WITH_FNMATCH "Use fnmatch where possible" ON)
+option(WITH_L4VSOCK "Activates L4RE support of VIRTIO-SOCKS" OFF)
############################################################################
# legacy options