aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12d78094..c3fa0e28 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,7 +70,7 @@ SET(include_dirs
SET(link_libraries
${CMAKE_THREAD_LIBS_INIT}
- ${json-c_LIBRARIES}
+ ${json-c_LDFLAGS}
)
SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)