aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a1a0d01..955eb20a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,17 +1,17 @@
PROJECT(afb-daemon C)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.8)
-SET(CMAKE_BUILD_TYPE, Debug)
+SET(CMAKE_BUILD_TYPE Debug)
SET(CMAKE_POSITION_INDEPENDENT_CODE ON)
SET(PROJECT_NAME "AFB Daemon")
SET(PROJECT_PRETTY_NAME "Application Framework Binder Daemon")
SET(PROJECT_DESCRIPTION "Secured binder of API for clients of the Application framework")
-SET(PROJECT_VERSION "0.5")
+SET(PROJECT_VERSION "1.0")
SET(PROJECT_URL "https://github.com/iotbzh/afb-daemon")
-SET(LIBAFBWSC_VERSION "0.5")
-SET(LIBAFBWSC_SOVERSION "0")
+SET(LIBAFBWSC_VERSION "1.0")
+SET(LIBAFBWSC_SOVERSION "1")
INCLUDE(FindPkgConfig)
INCLUDE(CheckIncludeFiles)