aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/samples/CMakeLists.txt')
-rw-r--r--plugins/samples/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/samples/CMakeLists.txt b/plugins/samples/CMakeLists.txt
index c3c305ca..24ffd91b 100644
--- a/plugins/samples/CMakeLists.txt
+++ b/plugins/samples/CMakeLists.txt
@@ -6,11 +6,11 @@ TARGET_LINK_LIBRARIES(helloWorld-api ${link_libraries})
INSTALL(TARGETS helloWorld-api
LIBRARY DESTINATION ${plugin_install_dir})
-ADD_LIBRARY(samplePost-api MODULE SamplePost.c)
-SET_TARGET_PROPERTIES(samplePost-api PROPERTIES PREFIX "")
-TARGET_LINK_LIBRARIES(samplePost-api ${link_libraries})
-INSTALL(TARGETS samplePost-api
- LIBRARY DESTINATION ${plugin_install_dir})
+#ADD_LIBRARY(samplePost-api MODULE SamplePost.c)
+#SET_TARGET_PROPERTIES(samplePost-api PROPERTIES PREFIX "")
+#TARGET_LINK_LIBRARIES(samplePost-api ${link_libraries})
+#INSTALL(TARGETS samplePost-api
+# LIBRARY DESTINATION ${plugin_install_dir})
ADD_LIBRARY(clientCtx-api MODULE ClientCtx.c)
SET_TARGET_PROPERTIES(clientCtx-api PROPERTIES PREFIX "")