aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephane Desneux <stephane.desneux@iot.bzh>2016-07-08 19:22:22 +0200
committerStephane Desneux <stephane.desneux@iot.bzh>2016-07-09 11:21:16 +0200
commitdd9a802209b6d7a41f16b0123090b93a428c9404 (patch)
tree37c62dc3ba40e8455c3fcdfd1d480639385a3f8b /CMakeLists.txt
parent81df68c04dc5e32d5d6d06bc20a7030afdf45f59 (diff)
cmake: handle build for SDK
When building for SDK, only the wgtpkg tools should be built Change-Id: I2f935bae1b26d1d0e8b9513ade85703f8f49cf9d Signed-off-by: Stephane Desneux <stephane.desneux@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f399ad6..9ade5bc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,6 +35,7 @@ SET(PROJECT_VERSION "1.0")
setc(USE_LIBZIP 1)
setc(USE_SIMULATION 1)
+setc(USE_SDK 0)
setc(afm_name "afm")
setc(afm_confdir "${CMAKE_INSTALL_FULL_SYSCONFDIR}/${afm_name}")