aboutsummaryrefslogtreecommitdiffstats
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Douheret <sebastien.douheret@iot.bzh>2017-07-13 22:02:20 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2017-07-24 09:34:03 +0200
commitd06b3d9f5bae5424bcada675eaece47b56eb9e3d (patch)
tree93247930e8516d0e1f8cdec3d0c3ea6bd4d84ea2 /scripts/CMakeLists.txt
parent5ac881fc974222d7416507ad36e13e1a811fe22e (diff)
Add service debugging support (afm-debug).dab_4.0.0dab/4.0.04.0.0
Add necessary tools/scripts, such as afm-debug, to allow service binding. These tools are only available in develvopment (AGL_DEVEL is set). Change-Id: I4e946146af985c74c8bd97d8c118b932394bbc5e Signed-off-by: Sebastien Douheret <sebastien.douheret@iot.bzh> Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index aef41cb..bf0846c 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -20,5 +20,8 @@ cmake_minimum_required(VERSION 2.8)
if(NOT USE_SDK)
install(PROGRAMS afm-util DESTINATION ${CMAKE_INSTALL_BINDIR})
+ if(AGL_DEVEL)
+ install(PROGRAMS afm-debug DESTINATION ${CMAKE_INSTALL_BINDIR})
+ endif()
endif()