aboutsummaryrefslogtreecommitdiffstats
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-03-15 09:57:03 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2016-03-15 09:57:03 +0100
commite96fa2cd6b81784ad6fb6ba1794ac6e034486b97 (patch)
treefa5e0c658bdb0d5e01983a368c661c2a971c0b70 /scripts/CMakeLists.txt
parent53d2c7bab0afcb08df649cd8ca8ed719e1c8f743 (diff)
afm-util: install and pretty printing
Change-Id: I00cadda36c71495c352cfee9bfd4540f5defc89e Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
new file mode 100644
index 0000000..74ecec7
--- /dev/null
+++ b/scripts/CMakeLists.txt
@@ -0,0 +1,22 @@
+###########################################################################
+# Copyright 2015 IoT.bzh
+#
+# author: José Bollo <jose.bollo@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+cmake_minimum_required(VERSION 2.8)
+
+install(PROGRAMS afm-util DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+