aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2015-12-21 10:45:58 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2015-12-21 10:45:58 +0100
commiteab449dec6b13464db5277c54ac23fc30d896353 (patch)
tree045239ab0755a58f6b97f61dc702859fd4f32f37 /src/CMakeLists.txt
parent2af512e7b590baa8754c643b60ae9dac8bcdc4b8 (diff)
Improves the packaging, adds comments
Change-Id: Ib9eb3bf010814ea043e838f2e97a692ecd12514b
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8bd7863..807d30d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -102,4 +102,6 @@ target_link_libraries(wgtpkg-installer wgtpkg wgt secwrp utils)
add_executable(af-usrd af-usrd.c)
target_link_libraries(af-usrd afm secwrp wgt utils)
+install(TARGETS wgtpkg-sign wgtpkg-pack wgtpkg-info wgtpkg-installer DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+install(TARGETS af-usrd DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})