aboutsummaryrefslogtreecommitdiffstats
path: root/conf/user/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conf/user/CMakeLists.txt')
-rw-r--r--conf/user/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/conf/user/CMakeLists.txt b/conf/user/CMakeLists.txt
index d552a72..a8d72dc 100644
--- a/conf/user/CMakeLists.txt
+++ b/conf/user/CMakeLists.txt
@@ -18,7 +18,7 @@
cmake_minimum_required(VERSION 2.8)
-if(NOT USE_SDK)
+if(NOT USE_SDK AND LEGACY_USER_DAEMON)
configure_file(afm-user-daemon.service.in afm-user-daemon.service)
set(SYSCONFDIR_DBUS_USER ${CMAKE_INSTALL_SYSCONFDIR}/dbus-1/session.d CACHE STRING "Path to dbus session configuration files")