aboutsummaryrefslogtreecommitdiffstats
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index 81d1f0c..761ad9b 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -17,6 +17,7 @@
applaunchd_deps = [
dependency('gobject-2.0'),
dependency('gio-unix-2.0'),
+ dependency('libsystemd'),
]
executable (
@@ -27,8 +28,8 @@ executable (
'main.c',
'app_info.c', 'app_info.h',
'app_launcher.c', 'app_launcher.h',
- 'dbus_activation_manager.c', 'dbus_activation_manager.h',
'process_manager.c', 'process_manager.h',
+ 'systemd_manager.c', 'systemd_manager.h',
'utils.c', 'utils.h',
],
dependencies : applaunchd_deps,