aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Bollo <jose.bollo@iot.bzh>2019-10-14 18:02:38 +0200
committerJose Bollo <jose.bollo@iot.bzh>2019-10-16 11:05:46 +0200
commitd927b8c4d931b3fa4c5744778976081e9218a838 (patch)
tree41a8403daf9d90caa46429d625da4ff92b51261c /CMakeLists.txt
parentf53a76ce91ab83c7345a104b57f148738101c58d (diff)
Implementation of agent protocol and tool
Signed-off-by: Jose Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2995a07..d150697 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ add_compile_options(-Wno-unused-parameter) # frankly not using a parameter does
add_compile_options(-Werror=maybe-uninitialized)
add_compile_options(-Werror=implicit-function-declaration)
add_compile_options(-ffunction-sections -fdata-sections)
-add_compile_options(-ffile-prefix-map=${CMAKE_SOURCE_DIR}=.)
+#add_compile_options(-ffile-prefix-map=${CMAKE_SOURCE_DIR}=.)
###########################################################################