aboutsummaryrefslogtreecommitdiffstats
path: root/pkgconfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pkgconfig/CMakeLists.txt')
-rw-r--r--pkgconfig/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/pkgconfig/CMakeLists.txt b/pkgconfig/CMakeLists.txt
index 6875ab6..14c05d5 100644
--- a/pkgconfig/CMakeLists.txt
+++ b/pkgconfig/CMakeLists.txt
@@ -20,27 +20,3 @@ configure_file(cynara.pc.in cynara.pc @ONLY)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/cynara.pc
DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
-
-configure_file(cynara-compat.pc.in cynara-compat.pc @ONLY)
-
-install(FILES ${CMAKE_CURRENT_BINARY_DIR}/cynara-compat.pc
- DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
-
-foreach(item cynara-admin.pc
- cynara-agent.pc
- cynara-client-async.pc
- cynara-client.pc
- cynara-commons.pc
- cynara-creds-commons.pc
- cynara-creds-dbus.pc
- cynara-creds-gdbus.pc
- cynara-creds-self.pc
- cynara-creds-socket.pc
- cynara-monitor.pc
- cynara-plugin.pc
- cynara-session.pc)
- install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/link-to-cynara-compat.pc
- DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig
- RENAME ${item})
-endforeach(item)
-