aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0c1417d..a60f30c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -102,11 +102,11 @@ install(TARGETS cynagorad
RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
###########################################
-# build and install cynagoracli
+# build and install cynagora-admin
###########################################
-add_executable(cynagoracli main-cynagoracli.c expire.c)
-target_link_libraries(cynagoracli cynagora)
-install(TARGETS cynagoracli
+add_executable(cynagora-admin main-cynagora-admin.c expire.c)
+target_link_libraries(cynagora-admin cynagora)
+install(TARGETS cynagora-admin
RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
###########################################