aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b69c15f..bde17f6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -101,10 +101,10 @@ install(TARGETS cynagorad
RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
###########################################
-# build and install cynagoradm
+# build and install cynagoracli
###########################################
-add_executable(cynagoradm main-cynagoradm.c expire.c)
-target_link_libraries(cynagoradm cynagora)
-install(TARGETS cynagoradm
+add_executable(cynagoracli main-cynagoracli.c expire.c)
+target_link_libraries(cynagoracli cynagora)
+install(TARGETS cynagoracli
RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})