summaryrefslogtreecommitdiffstats
path: root/hvac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hvac/CMakeLists.txt')
-rw-r--r--hvac/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hvac/CMakeLists.txt b/hvac/CMakeLists.txt
index dd0ceea..ba62be7 100644
--- a/hvac/CMakeLists.txt
+++ b/hvac/CMakeLists.txt
@@ -8,7 +8,7 @@ add_library(qtappfw-hvac SHARED hvac.cpp)
target_include_directories(qtappfw-hvac PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}")
target_include_directories(qtappfw-hvac PUBLIC "${CMAKE_INSTALL_INCLUDEDIR}")
-target_link_libraries(qtappfw-hvac Qt5::Core)
+target_link_libraries(qtappfw-hvac Qt5::Core qtappfw-vehicle-signals)
set_target_properties(qtappfw-hvac PROPERTIES
VERSION ${PROJECT_VERSION}
SOVERSION 1