summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2017-12-11 10:03:18 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2017-12-11 10:36:07 +0900
commite920aae9f71c0823ab5754b2de8483e157368580 (patch)
tree337850d096cb63e19f3af37b2dcf440a069abb0c /CMakeLists.txt
parentbb46bb9c1a487cf4a3121862d32a20e4770cad99 (diff)
Revert "Change package configuration file name"
The package configs in other libraries, package config name doesn't have "lib" prefix normally. So rename the package config name. Change-Id: I417bbdc7043396cbbb01dd4da5bca404f3638b8f Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 124f127..712371b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,7 +37,7 @@ add_definitions(-DDEBUGMODE)
add_subdirectory(src)
#generate configure file
-configure_file(libsoundmanager.pc.in libsoundmanager.pc @ONLY)
-INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/libsoundmanager.pc
+configure_file(soundmanager.pc.in soundmanager.pc @ONLY)
+INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/soundmanager.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig)