summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57a72d2..a49952e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ add_definitions(-DDEBUGMODE)
add_subdirectory(src)
#generate configure file
-configure_file(soundmanager.pc.in soundmanager.pc @ONLY)
-INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/soundmanager.pc
+configure_file(libsoundmanager.pc.in libsoundmanager.pc @ONLY)
+INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/libsoundmanager.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig)