summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2017-11-02 17:01:36 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2017-11-02 17:01:36 +0000
commit2d89ec62b5118a4a5b5834b636184271c53b2312 (patch)
tree859fd0732782dea2376a78ffb1f7442e30f85f1c /CMakeLists.txt
parent52b760024986f635b78d77573311072936d16e4e (diff)
parentb6f0140e194b80fa01b39f20dbff3d436dc2e792 (diff)
Merge changes from topics '11553', '(detached'eel_4.99.2eel/4.99.24.99.2
* changes: Use a version for the library Replace json_object_object_get() with json_object_object_get_ex() Replace 'constexpr' with 'const char*'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1c9a96..ad24ccb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,8 +19,8 @@ cmake_minimum_required(VERSION 2.8)
project(WindowManagerTMC)
set(PACKAGE_VERSION_MAJOR 0)
-set(PACKAGE_VERSION_MINOR 0)
-set(PACKAGE_VERSION_REVISION 1)
+set(PACKAGE_VERSION_MINOR 1)
+set(PACKAGE_VERSION_REVISION 0)
set(PACKAGE_VERSION "${PACKAGE_VERSION_MAJOR}.${PACKAGE_VERSION_MINOR}.${PACKAGE_VERSION_REVISION}")
find_package(PkgConfig REQUIRED)