summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8397e92..e25b271 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
add_subdirectory(src)
-configure_file(windowmanager.pc.in windowmanager.pc @ONLY)
-INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/windowmanager.pc
+configure_file(libwindowmanager.pc.in libwindowmanager.pc @ONLY)
+INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/libwindowmanager.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig)