aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da558a5..85e5240 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,5 +18,8 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
+include(GNUInstallDirs)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
+
+add_subdirectory(src)