aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 263185f..f568da1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -41,4 +41,4 @@ PROJECT_TARGET_ADD(can-config-generator)
# installation directory
INSTALL(TARGETS can-config-generator
-RUNTIME DESTINATION ${BINDINGS_INSTALL_DIR})
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})