aboutsummaryrefslogtreecommitdiffstats
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
index 3e3f916..bc96ed5 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -17,6 +17,11 @@ if get_option('server')
dependencies : [icipc_dep, pipewire_dep],
)
+ install_data(
+ sources: 'pipewire-ic-ipc.conf',
+ install_dir: pipewire_dep.get_variable(pkgconfig: 'prefix') / 'share' / 'pipewire'
+ )
+
if systemd_dep.found() and libsystemd_dep.found()
systemd_system_services_dir = systemd_dep.get_pkgconfig_variable(
'systemdsystemunitdir',