aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEdi Feschiyan <edi.feschiyan@konsulko.com>2020-07-13 16:27:50 +0300
committerEdi Feschiyan <edi.feschiyan@konsulko.com>2020-07-13 16:27:50 +0300
commit0b0209fae0492560b5758d1275593ac71954e13a (patch)
tree1fd0f29ccee00794b7bc4accd1407839fb7c0026 /setup.py
parent8d8873ddd2c7f774c2191b57f12c5fdda4e39e14 (diff)
temporarily removing the raw send arguments with --json --verb --api
removing unnecesary import in test_weather adding README.md fixing requirements and setup.py to include pytest-dependency instead -depends
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1ddf39d..07e764d 100644
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ setuptools.setup(
url="https://github.com/refresher/pyagl",
packages=setuptools.find_packages(),
license="Apache 2.0",
- install_requires=['websockets', 'parse', 'asyncssh', 'pytest', 'pytest-asyncio', 'pytest-depends'],
+ install_requires=['websockets', 'parse', 'asyncssh', 'pytest', 'pytest-asyncio', 'pytest-dependency'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Console',