aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEdi Feschiyan <efeschiyan@pm.me>2020-08-31 10:35:02 +0300
committerEdi Feschiyan <efeschiyan@pm.me>2020-08-31 10:35:02 +0300
commit4a763058a63b6d1574958847898fe22a6cc0a62c (patch)
tree7a32dd3a447c791f585b61ac6598ffafb2b03193 /setup.py
parent93c5a477ac3c8b2505255f9ebfba18e11c2ea3db (diff)
parentb8db712d08eb888c6d41826b5fb2fd7bb2e18d66 (diff)
Merge branch 'master' of gitlab.com:konsulko/internal/pyagl into master
 Conflicts:  pyagl/tests/test_audiomixer.py  pyagl/tests/test_bluetooth.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7b9b97d..7d8b53d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,18 @@
+# Copyright (C) 2020 Konsulko Group
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+
import setuptools
with open("README.md", "r") as fh: