aboutsummaryrefslogtreecommitdiffstats
path: root/meson/manual tests/10 svn wrap/meson.build
diff options
context:
space:
mode:
authorAngelos Mouzakitis <a.mouzakitis@virtualopensystems.com>2023-10-10 14:33:42 +0000
committerAngelos Mouzakitis <a.mouzakitis@virtualopensystems.com>2023-10-10 14:33:42 +0000
commitaf1a266670d040d2f4083ff309d732d648afba2a (patch)
tree2fc46203448ddcc6f81546d379abfaeb323575e9 /meson/manual tests/10 svn wrap/meson.build
parente02cda008591317b1625707ff8e115a4841aa889 (diff)
Add submodule dependency filesHEADmaster
Change-Id: Iaf8d18082d3991dec7c0ebbea540f092188eb4ec
Diffstat (limited to 'meson/manual tests/10 svn wrap/meson.build')
-rw-r--r--meson/manual tests/10 svn wrap/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/meson/manual tests/10 svn wrap/meson.build b/meson/manual tests/10 svn wrap/meson.build
new file mode 100644
index 000000000..23ef1f10d
--- /dev/null
+++ b/meson/manual tests/10 svn wrap/meson.build
@@ -0,0 +1,10 @@
+project('Subversion outchecker', 'c')
+
+sp = subproject('samplesubproject')
+
+exe = executable('gitprog', 'prog.c',
+include_directories : sp.get_variable('subproj_inc'),
+link_with : sp.get_variable('subproj_lib'),
+)
+
+test('maintest', exe)