aboutsummaryrefslogtreecommitdiffstats
path: root/meson/test cases/common/100 postconf with args/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson/test cases/common/100 postconf with args/meson.build')
-rw-r--r--meson/test cases/common/100 postconf with args/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/meson/test cases/common/100 postconf with args/meson.build b/meson/test cases/common/100 postconf with args/meson.build
new file mode 100644
index 000000000..a34502c33
--- /dev/null
+++ b/meson/test cases/common/100 postconf with args/meson.build
@@ -0,0 +1,10 @@
+project('postconf script', 'c')
+
+conf = configure_file(
+ configuration : configuration_data(),
+ output : 'out'
+)
+
+meson.add_postconf_script(find_program('postconf.py'), '5', '33', conf)
+
+test('post', executable('prog', 'prog.c'))