aboutsummaryrefslogtreecommitdiffstats
path: root/meson/test cases/unit/50 pkgconfig csharp library/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson/test cases/unit/50 pkgconfig csharp library/meson.build')
-rw-r--r--meson/test cases/unit/50 pkgconfig csharp library/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/meson/test cases/unit/50 pkgconfig csharp library/meson.build b/meson/test cases/unit/50 pkgconfig csharp library/meson.build
new file mode 100644
index 000000000..148d40fe4
--- /dev/null
+++ b/meson/test cases/unit/50 pkgconfig csharp library/meson.build
@@ -0,0 +1,10 @@
+project('pkgformat', 'cs',
+ version : '1.0')
+
+pkgg = import('pkgconfig')
+
+l = library('libsomething', 'somelib.cs')
+
+pkgg.generate(l,
+ version: '1.0',
+ description: 'A library that does something')