aboutsummaryrefslogtreecommitdiffstats
path: root/roms/u-boot/tools/patman/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'roms/u-boot/tools/patman/setup.py')
-rw-r--r--roms/u-boot/tools/patman/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/roms/u-boot/tools/patman/setup.py b/roms/u-boot/tools/patman/setup.py
new file mode 100644
index 000000000..43fdc00ce
--- /dev/null
+++ b/roms/u-boot/tools/patman/setup.py
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0+
+
+from distutils.core import setup
+setup(name='patman',
+ version='1.0',
+ license='GPL-2.0+',
+ scripts=['patman'],
+ packages=['patman'],
+ package_dir={'patman': ''},
+ package_data={'patman': ['README']},
+ classifiers=['Environment :: Console',
+ 'Topic :: Software Development'])