summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-06-27 15:47:56 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-06-29 11:27:37 +0900
commitfafad52781050c8660bd41886627e50045c54740 (patch)
tree1e8a73bc9dfbd8173eccf0ebf39416324ebef76a /CMakeLists.txt
parentc88c23da5b126577a24ac1fa4a0ff69ca24501d9 (diff)
High level API * stream_open * stream_close * set_stream_state Get functions * getListMainSinks * getListMainSources * getListMainConnections New event * stream_state_event Related Change: https://gerrit.automotivelinux.org/gerrit/gitweb?p=apps/agl-service-soundmanager-2017.git;a=commit;h=a5da9bcbc5b3eb9a23cb97c8d3ef711c713e6c83 v2: Consolidate the coding style into camelCase. Change-Id: I65b6159ffce57d71588c6edd7bed9d5b0a17d19a Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 712371b..b0bb0d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,8 +20,8 @@ cmake_minimum_required(VERSION 2.8)
set(PROJECT_NAME "Soundmanager client library")
set(MAJOR_VERSION "0")
-set(MINER_VERSION "1")
-set(PATCH_VERSION "1")
+set(MINER_VERSION "6")
+set(PATCH_VERSION "0")
set(PROJECT_VERSION ${MAJOR_VERSION}.${MINER_VERSION}.${PATCH_VERSION})
set(PROJECT_PRETTY_NAME "libsm")
set(PROJECT_INCLUDEDIR ${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_INCLUDEDIR})