aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ccfe4b..bfb4fbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,4 +106,14 @@ endforeach()
message(STATUS "*** dump end ***")
endif(DEBUG_CMAKE)
+configure_file(
+ "${CMAKE_CURRENT_SOURCE_DIR}/librba.pc.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/librba.pc"
+ @ONLY
+)
+
+install(
+ FILES "${CMAKE_CURRENT_BINARY_DIR}/librba.pc"
+ DESTINATION "${CMAKE_INSTALL_LIBDIR}/pkgconfig"
+)
# end of file