aboutsummaryrefslogtreecommitdiffstats
path: root/meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch
diff options
context:
space:
mode:
authorYuta Doi <yuta-d@witz-inc.co.jp>2017-01-18 15:05:05 +0900
committerYuta Doi <yuta-d@witz-inc.co.jp>2017-01-18 15:05:05 +0900
commit978c6cfa7b9d072167083c3d17ccc9f89f038c2d (patch)
tree0966fe344ea7d393f54e7b34e92fc205befa8ba0 /meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch
parente20eca9f6d67e20d6a0b8a1ee63ac8f5efc18d5e (diff)
Update app-core and add sensordupdate-appmgr3rd
from: d86d0066b93cf402badc408de591e54d6db6c164 to : 73f688b07dab4d695cc1f7bee4eec6701500eab4 Add sensord because app-core needs sensord instead of sensor. Change-Id: I8f342c9dae12c27f730080edea57126bc39ffc1b Signed-off-by: Yuta Doi <yuta-d@witz-inc.co.jp>
Diffstat (limited to 'meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch')
-rw-r--r--meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch b/meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch
index 0199c60..bfc07b9 100644
--- a/meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch
+++ b/meta-application-manager/recipes-application-framework/app-core/files/remove-dlog-for-native-build.patch
@@ -1,5 +1,5 @@
diff --git a/CMakeLists.txt b/CMakeLists.txt
-index fd053b7..2403d3d 100644
+index fd053b7..83c7f2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,17 +26,14 @@ SET(APPCORE_COMMON "appcore-common")
@@ -16,8 +16,8 @@ index fd053b7..2403d3d 100644
SET(HEADERS_common appcore-common.h)
INCLUDE(FindPkgConfig)
--SET(APPCORE_PKG_CHECK_MODULES "vconf sensor aul dlog libtzplatform-config ecore")
-+SET(APPCORE_PKG_CHECK_MODULES "vconf sensor aul libtzplatform-config ecore")
+-SET(APPCORE_PKG_CHECK_MODULES "vconf sensor aul dlog libtzplatform-config")
++SET(APPCORE_PKG_CHECK_MODULES "vconf sensor aul libtzplatform-config")
IF (with_x11)
SET(APPCORE_PKG_CHECK_MODULES "${APPCORE_PKG_CHECK_MODULES} x11 ecore-x")
ENDIF (with_x11)
@@ -25,8 +25,8 @@ index fd053b7..2403d3d 100644
SET(HEADERS_efl appcore-efl.h)
INCLUDE(FindPkgConfig)
--SET(APPCORE_PKG_CHECK_MODULES2 "elementary dlog ecore gobject-2.0 glib-2.0 aul")
-+SET(APPCORE_PKG_CHECK_MODULES2 "elementary ecore gobject-2.0 glib-2.0 aul")
+-SET(APPCORE_PKG_CHECK_MODULES2 "dlog gobject-2.0 glib-2.0 aul")
++SET(APPCORE_PKG_CHECK_MODULES2 "gobject-2.0 glib-2.0 aul")
IF (with_x11)
SET(APPCORE_PKG_CHECK_MODULES2 "${APPCORE_PKG_CHECK_MODULES2} ecore-x")
ENDIF (with_x11)