summaryrefslogtreecommitdiffstats
path: root/bsp/meta-freescale-3rdparty/recipes-bsp/u-boot/u-boot-digi_2017.03.bb
diff options
context:
space:
mode:
Diffstat (limited to 'bsp/meta-freescale-3rdparty/recipes-bsp/u-boot/u-boot-digi_2017.03.bb')
-rw-r--r--bsp/meta-freescale-3rdparty/recipes-bsp/u-boot/u-boot-digi_2017.03.bb40
1 files changed, 0 insertions, 40 deletions
diff --git a/bsp/meta-freescale-3rdparty/recipes-bsp/u-boot/u-boot-digi_2017.03.bb b/bsp/meta-freescale-3rdparty/recipes-bsp/u-boot/u-boot-digi_2017.03.bb
deleted file mode 100644
index aa775727..00000000
--- a/bsp/meta-freescale-3rdparty/recipes-bsp/u-boot/u-boot-digi_2017.03.bb
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright (C) 2018 Digi International
-# Released under the MIT license (see COPYING.MIT for the terms)
-
-DESCRIPTION = "Bootloader for Digi platforms"
-SECTION = "bootloaders"
-LICENSE = "GPLv2+"
-LIC_FILES_CHKSUM = "file://Licenses/README;md5=a2c678cfd4a4d97135585cad908541c6"
-
-require recipes-bsp/u-boot/u-boot.inc
-
-DEPENDS = "u-boot-mkimage-native"
-
-PROVIDES += "u-boot"
-
-SRCBRANCH = "v2017.03/maint"
-SRCREV = "8d60f536d2063ac6a0676bdf34c4c8c8807371c5"
-
-SRC_URI = "\
- git://github.com/digi-embedded/u-boot.git;protocol=git;nobranch=1 \
- file://bootscript.txt \
-"
-
-LOCALVERSION ?= "-${SRCBRANCH}"
-
-S = "${WORKDIR}/git"
-
-inherit dtc-145 fsl-u-boot-localversion
-
-UBOOT_ENV = "boot"
-UBOOT_ENV_SUFFIX = "scr"
-
-do_compile_append () {
- uboot-mkimage -A arm -O linux -T script -C none -a 0 -e 0 \
- -n "boot script" -d ${WORKDIR}/bootscript.txt \
- ${WORKDIR}/${UBOOT_ENV_BINARY}
-}
-
-PACKAGE_ARCH = "${MACHINE_ARCH}"
-
-COMPATIBLE_MACHINE = "(ccimx6ul)"