summaryrefslogtreecommitdiffstats
path: root/bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb
diff options
context:
space:
mode:
Diffstat (limited to 'bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb')
-rw-r--r--bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb b/bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb
index cb047fd2..569deed5 100644
--- a/bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb
+++ b/bsp/meta-freescale/recipes-daemons/ptpd/ptpd-qoriq.bb
@@ -17,7 +17,7 @@ PROVIDES = "ptpd"
inherit autotools pkgconfig systemd
python() {
- pkgs = d.getVar('PACKAGES', True).split()
+ pkgs = d.getVar('PACKAGES').split()
for p in pkgs:
if 'ptpd-qoriq' in p:
d.appendVar("RPROVIDES_%s" % p, p.replace('ptpd-qoriq', 'ptpd'))