summaryrefslogtreecommitdiffstats
path: root/bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb
diff options
context:
space:
mode:
Diffstat (limited to 'bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb')
-rw-r--r--bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb b/bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb
index edef0db9..42cfcdd4 100644
--- a/bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb
+++ b/bsp/meta-raspberrypi/recipes-core/udev/udev-rules-rpi.bb
@@ -2,7 +2,10 @@ DESCRIPTION = "udev rules for Raspberry Pi Boards"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
-SRC_URI = " file://99-com.rules"
+SRC_URI = " \
+ file://99-com.rules \
+ file://can.rules \
+ "
S = "${WORKDIR}"
@@ -11,4 +14,5 @@ INHIBIT_DEFAULT_DEPS = "1"
do_install () {
install -d ${D}${sysconfdir}/udev/rules.d
install -m 0644 ${WORKDIR}/99-com.rules ${D}${sysconfdir}/udev/rules.d/
+ install -m 0644 ${WORKDIR}/can.rules ${D}${sysconfdir}/udev/rules.d/
}