summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-alembic_1.3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-alembic_1.3.2.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-alembic_1.3.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-alembic_1.3.2.bb b/external/meta-python2/recipes-devtools/python/python-alembic_1.3.2.bb
new file mode 100644
index 00000000..6e53ce8b
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-alembic_1.3.2.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "A database migration tool for SQLAlchemy"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=28aaf14a6592d14dbfb2f4abd597aa27"
+
+SRC_URI[md5sum] = "3d7584a8fb0203ec82b90baa726d2bd9"
+SRC_URI[sha256sum] = "3b0cb1948833e062f4048992fbc97ecfaaaac24aaa0d83a1202a99fb58af8c6d"
+
+PYPI_PACKAGE = "alembic"
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-dateutil \
+ ${PYTHON_PN}-editor \
+ ${PYTHON_PN}-mako \
+ ${PYTHON_PN}-sqlalchemy \
+"
+inherit pypi setuptools