summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-cachetools_3.1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-cachetools_3.1.1.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-cachetools_3.1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-cachetools_3.1.1.bb b/external/meta-python2/recipes-devtools/python/python-cachetools_3.1.1.bb
new file mode 100644
index 00000000..c2828cd7
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-cachetools_3.1.1.bb
@@ -0,0 +1,16 @@
+SUMMARY = "Extensible memoizing collections and decorators"
+DESCRIPTION = "This module provides various memoizing \
+collections and decorators, including variants of the \
+Python 3 Standard Library @lru_cache function decorator."
+HOMEPAGE = "https://github.com/tkem/cachetools"
+SECTION = "devel/python"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=27f7518eb6f7dc686d0f953b2f28dae5"
+
+SRC_URI[md5sum] = "91aa9b611b6345154df84e8e37746f41"
+SRC_URI[sha256sum] = "8ea2d3ce97850f31e4a08b0e2b5e6c34997d7216a9d2c98e0f3978630d4da69a"
+
+inherit pypi setuptools
+
+BBCLASSEXTEND = "native nativesdk"