summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-constantly_15.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-constantly_15.1.0.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-constantly_15.1.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-constantly_15.1.0.bb b/external/meta-python2/recipes-devtools/python/python-constantly_15.1.0.bb
new file mode 100644
index 00000000..8474485a
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-constantly_15.1.0.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Symbolic constants in Python"
+DESCRIPTION = "A library that provides symbolic constant support. It includes \
+collections and constants with text, numeric, and bit flag values. Originally \
+twisted.python.constants from the Twisted project."
+HOMEPAGE = "https://github.com/twisted/constantly"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=e393e4ddd223e3a74982efa784f89fd7"
+
+SRC_URI[md5sum] = "f0762f083d83039758e53f8cf0086eef"
+SRC_URI[sha256sum] = "586372eb92059873e29eba4f9dec8381541b4d3834660707faf8ba59146dfc35"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "${PYTHON_PN}-json"