summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-flask-mail_0.9.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-flask-mail_0.9.1.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-flask-mail_0.9.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-flask-mail_0.9.1.bb b/external/meta-python2/recipes-devtools/python/python-flask-mail_0.9.1.bb
new file mode 100644
index 00000000..8e20f08d
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-flask-mail_0.9.1.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Flask extension for sending email"
+DESCRIPTION = "One of the most basic functions in a web application is the \
+ability to send emails to your users.\
+\
+The Flask-Mail extension provides a simple interface to set up SMTP with your \
+Flask application and to send messages from your views and scripts."
+HOMEPAGE = "https://github.com/mattupstate/flask-mail"
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=5b16dfa6d3f275ace5985bb92949f770"
+
+SRC_URI[md5sum] = "04b35a42a44ec7aa724ec8ce55e2e08e"
+SRC_URI[sha256sum] = "22e5eb9a940bf407bcf30410ecc3708f3c56cc44b29c34e1726fe85006935f41"
+
+PYPI_PACKAGE = "Flask-Mail"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} = "${PYTHON_PN}-flask"