summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-flask-script_2.0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-flask-script_2.0.6.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-flask-script_2.0.6.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-flask-script_2.0.6.bb b/external/meta-python2/recipes-devtools/python/python-flask-script_2.0.6.bb
new file mode 100644
index 00000000..a930ee33
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-flask-script_2.0.6.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Scripting support for flask"
+DESCRIPTION = "Flask support for writing external scripts."
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=e686048adb69341fc8a08caeda528b41"
+
+SRC_URI[md5sum] = "3fbd91fe13cebedfb2431331f6eabb68"
+SRC_URI[sha256sum] = "6425963d91054cfcc185807141c7314a9c5ad46325911bd24dcb489bd0161c65"
+
+PYPI_PACKAGE = "Flask-Script"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-flask \
+ "