summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-iso8601_0.1.12.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-iso8601_0.1.12.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-iso8601_0.1.12.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-iso8601_0.1.12.bb b/external/meta-python2/recipes-devtools/python/python-iso8601_0.1.12.bb
new file mode 100644
index 00000000..daf9ff0b
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-iso8601_0.1.12.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Simple module to parse ISO 8601 dates"
+HOMEPAGE = "http://pyiso8601.readthedocs.org/"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=b05625f2336fa024e8d57e65c6595844"
+
+SRC_URI[md5sum] = "4de940f691c5ea759fb254384c8ddcf6"
+SRC_URI[sha256sum] = "49c4b20e1f38aa5cf109ddcd39647ac419f928512c869dc01d5c7098eddede82"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-datetime \
+"
+
+BBCLASSEXTEND = "native nativesdk"