summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-isort_4.3.21.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-isort_4.3.21.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-isort_4.3.21.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-isort_4.3.21.bb b/external/meta-python2/recipes-devtools/python/python-isort_4.3.21.bb
new file mode 100644
index 00000000..6c9bebc3
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-isort_4.3.21.bb
@@ -0,0 +1,17 @@
+SUMMARY = "A Python utility / library to sort Python imports."
+HOMEPAGE = "https://pypi.python.org/pypi/isort"
+LICENSE = "MIT"
+SECTION = "devel/python"
+LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
+
+SRC_URI[md5sum] = "05d66f2eb7ce2c2d702e86bac24bf9e4"
+SRC_URI[sha256sum] = "54da7e92468955c4fceacd0c86bd0ec997b0e1ee80d97f67c35a78b719dccab1"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-datetime \
+ ${PYTHON_PN}-shell \
+"
+
+BBCLASSEXTEND = "native nativesdk"