summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-msgpack_0.6.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-msgpack_0.6.2.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-msgpack_0.6.2.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-msgpack_0.6.2.bb b/external/meta-python2/recipes-devtools/python/python-msgpack_0.6.2.bb
new file mode 100644
index 00000000..b83bb5c0
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-msgpack_0.6.2.bb
@@ -0,0 +1,15 @@
+SUMMARY = "MessagePack (de)serializer"
+HOMEPAGE = "https://msgpack.org/"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://COPYING;md5=cd9523181d9d4fbf7ffca52eaa2a5751"
+
+SRC_URI[md5sum] = "ba46fdee995565f40e332bd7eea882f1"
+SRC_URI[sha256sum] = "ea3c2f859346fcd55fc46e96885301d9c2f7a36d453f5d8f2967840efa1e1830"
+
+PYPI_PACKAGE = "msgpack"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN}_class-target += "\
+ ${PYTHON_PN}-io \
+"