summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-redis_2.10.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-redis_2.10.6.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-redis_2.10.6.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-redis_2.10.6.bb b/external/meta-python2/recipes-devtools/python/python-redis_2.10.6.bb
new file mode 100644
index 00000000..4b6ff938
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-redis_2.10.6.bb
@@ -0,0 +1,15 @@
+
+SUMMARY = "Python client for Redis key-value store"
+DESCRIPTION = "The Python interface to the Redis key-value store."
+HOMEPAGE = "http://github.com/andymccurdy/redis-py"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=51d9ad56299ab60ba7be65a621004f27"
+
+SRC_URI[md5sum] = "048348d8cfe0b5d0bba2f4d835005c3b"
+SRC_URI[sha256sum] = "a22ca993cea2962dbb588f9f30d0015ac4afcc45bee27d3978c0dbe9e97c6c0f"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-datetime \
+"