summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-toml_0.10.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-toml_0.10.0.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-toml_0.10.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-toml_0.10.0.bb b/external/meta-python2/recipes-devtools/python/python-toml_0.10.0.bb
new file mode 100644
index 00000000..02006fe9
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-toml_0.10.0.bb
@@ -0,0 +1,15 @@
+
+SUMMARY = "Python Library for Tom's Obvious, Minimal Language"
+HOMEPAGE = "https://github.com/uiri/toml"
+LICENSE = "MIT"
+SECTION = "devel/python"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=6d6012eea477117abf51c31262a152f8"
+
+SRC_URI[md5sum] = "63fffbe2d632865ec29cd69bfdf36682"
+SRC_URI[sha256sum] = "229f81c57791a41d65e399fc06bf0848bab550a9dfd5ed66df18ce5f05e73d5c"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-datetime \
+"